Not Able to access web-app

Hello ,
I have installed the web-app locally on my machine and was working on it and have made some additions in the code as per the requirements of my project. Up-til now it was fully functional and i was able to see the changes i have made suddenly when i refreshed the page i could only see the loading icon on the screen and it has been very long time since then.
If anyone from the community could please help me in solving this issue it would be greatly appreciated.

Thanks,
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

Hello Supreeth,

Can you provide the error logs on your console or on your terminal?

Regards

···

On Mon, Jul 8, 2019, 2:09 PM Supreeth Menon supreethmenon14@gmail.com wrote:

Hello ,
I have installed the web-app locally on my machine and was working on it and have made some additions in the code as per the requirements of my project. Up-til now it was fully functional and i was able to see the changes i have made suddenly when i refreshed the page i could only see the loading icon on the screen and it has been very long time since then.
If anyone from the community could please help me in solving this issue it would be greatly appreciated.

Thanks,
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer

The Issue was solved.

Thanks
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

···

On Mon, Jul 8, 2019 at 7:09 PM Ruphine Kengne ruphinekengne@gmail.com wrote:

Hello Supreeth,

Can you provide the error logs on your console or on your terminal?

Regards

On Mon, Jul 8, 2019, 2:09 PM Supreeth Menon supreethmenon14@gmail.com wrote:

Hello ,
I have installed the web-app locally on my machine and was working on it and have made some additions in the code as per the requirements of my project. Up-til now it was fully functional and i was able to see the changes i have made suddenly when i refreshed the page i could only see the loading icon on the screen and it has been very long time since then.
If anyone from the community could please help me in solving this issue it would be greatly appreciated.

Thanks,
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer

Hi Supreeth,

If you are working with the demo server, it goes down sometimes due to which you might have not been able to access it. We also have the staging server although it is also facing some issues as of now which are being looked into. You could set up a local server as well to avoid these issues for the time being.

Make sure you follow the contributing guidelines if you are making changes to the project. All contributions during gsoc will be merged into gsoc-19 branch for the web-app and not the master branch. Keep that in mind if you will be sending a PR.

Thanks,

Abhay.

···

On Mon, Jul 8, 2019 at 6:37 PM Supreeth Menon supreethmenon14@gmail.com wrote:

Hello ,
I have installed the web-app locally on my machine and was working on it and have made some additions in the code as per the requirements of my project. Up-til now it was fully functional and i was able to see the changes i have made suddenly when i refreshed the page i could only see the loading icon on the screen and it has been very long time since then.
If anyone from the community could please help me in solving this issue it would be greatly appreciated.

Thanks,
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer

Hello Supreeth,

There are two cases when web takes longer to load:

  1. When you make a change in the code which is not correct you’ll find error in console and web app will continue to show error screen.

  2. If backend server does not respond. Environment.ts contains the base url which you can edit to change between demo or staging servers.

Thanks,

Jivjyot Singh

···

On Mon 8 Jul, 2019, 7:58 PM Abhay Chawla, abhay.chawla97@gmail.com wrote:

Hi Supreeth,

If you are working with the demo server, it goes down sometimes due to which you might have not been able to access it. We also have the staging server although it is also facing some issues as of now which are being looked into. You could set up a local server as well to avoid these issues for the time being.

Make sure you follow the contributing guidelines if you are making changes to the project. All contributions during gsoc will be merged into gsoc-19 branch for the web-app and not the master branch. Keep that in mind if you will be sending a PR.

Thanks,

Abhay.

On Mon, Jul 8, 2019 at 6:37 PM Supreeth Menon supreethmenon14@gmail.com wrote:

Hello ,
I have installed the web-app locally on my machine and was working on it and have made some additions in the code as per the requirements of my project. Up-til now it was fully functional and i was able to see the changes i have made suddenly when i refreshed the page i could only see the loading icon on the screen and it has been very long time since then.
If anyone from the community could please help me in solving this issue it would be greatly appreciated.

Thanks,
Supreeth.


I’m protected online with Avast Free Antivirus. Get it here — it’s free forever.

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer

Mifos-developer mailing list

mifos-developer@lists.sourceforge.net

Unsubscribe or change settings at:

https://lists.sourceforge.net/lists/listinfo/mifos-developer